• トップ
  • リリース
  • エイチアイの次世代UIオーサリングツール「UI Conductor」富士通テンのカーナビ「ECLIPSE(イクリプス)」に搭載

プレスリリース

  • 記事画像1
  • 記事画像2

株式会社エイチアイ

エイチアイの次世代UIオーサリングツール「UI Conductor」富士通テンのカーナビ「ECLIPSE(イクリプス)」に搭載

(@Press) 2016年12月21日(水)16時00分配信 @Press

株式会社エイチアイ(本社:東京都新宿区、代表取締役社長:青山 智信、以下、エイチアイ)は、富士通テン株式会社(本社:兵庫県神戸市、代表取締役社長:山中 明、以下、富士通テン)の車載用AV機器及び家庭用音響機器ブランド「ECLIPSE(イクリプス)」より12月上旬から販売されているカーナビゲーションシステム「AVN」において、UIオーサリングツール「exbeans(R) UI Conductor(エックスビーンズ UI コンダクター、以下、UI Conductor)」が搭載されたことを発表いたします。

この度、UI Conductorが搭載された富士通テンの「ECLIPSE(イクリプス)」カーナビゲーションシステム「AVN」は、最先端の安心を追究し、直感的なインターフェースで運転をより快適にするカーナビです。“見やすさ”を追究し、一画面で必要な情報が一目瞭然で表示されています。また、トリプルコアCPUの搭載により、動画を再生しながらナビゲーション操作する高負荷な処理もスムーズに行えます。さらに通信機能を活かして地図の差分更新を自動で行える機能や、カーナビにドライブレコーダーが内蔵され、フロントだけでなくバックカメラの映像も録画が可能となり、ドライブレコーダーがより身近で使いやすいものになっています。


■「ECLIPSE(イクリプス)」カーナビゲーションシステム「AVN」について
http://www.fujitsu-ten.co.jp/eclipse/ をご覧ください。


■「UI Conductor」について
UI Conductorは、エイチアイが独自に開発したHMIを開発する為の、オーサリングツール、及びランタイムライブラリで構成される統合開発ソリューションです。UI Conductorは、この「ECLIPSE(イクリプス)」カーナビゲーションシステム「AVN」に使用されている、株式会社ミックウェアのナビゲーションソフトウェアに搭載されています。UI Conductorは、HMIの開発における多様なニーズに応え、先行デザイン・先行開発から量産開発まで幅広くご活用いただけるHMI開発ソリューションであり、また、ランタイムに関しては、さまざまな組み込み向け環境に対応しており、ターゲット環境に搭載することで、オーサリングツールで作成したHMIコンテンツを確かな性能で再生をすることができます。

エイチアイは、今後とも市場やお客様のニーズを常に取り入れ、HMI開発の効率化に貢献するべく、今後も製品開発を進めてまいります。


*ECLIPSE(イクリプス)は、富士通テン株式会社の登録商標です。
*AVNはAudio,Visual,Navigation一体機の呼称であり、富士通テン株式会社の登録商標です。
*exbeans(R)は、エイチアイの日本における登録商標です。
*UIは「ユーザーインターフェイス」の略で、コンピューターを操作するときの画面表示、ウィンドウ、メニューの言葉などの表現や操作感をさす用語です。
*その他の会社名は、各社の商標または登録商標です。


■エイチアイについて http://www.hicorp.co.jp/
エイチアイは、『デザイン&テクノロジー』をキーワードに、ソフトウェア開発だけでなく、UI/UXのデザイン・企画・コンサルティングをはじめ、HMI開発環境の開発・ライセンス販売・サポートに重点を置き、より質の高いデザインの表現を可能にするためのGUI開発環境やさまざまな製品提供を行っています。意匠デザインやHMIアプリケーション開発までの開発プロセス支援とソフトウェア品質向上支援により、他社との差別化を実現いたします。エイチアイは、今後もさまざまなデジタル機器への技術提供を進めるとともに、人の生活を豊かにする製品の創造を目指し、研究開発を進めてまいります。

動作環境や製品構成など、製品に関する詳細はエイチアイのWebサイト( http://www.hicorp.co.jp/products/ )をご覧ください。
プレスリリース提供元:@Press

推奨環境(ブラウザーのバージョン)
Microsoft Internet Explorer 6.0以降、Mozilla Firefox 2.0以降、Apple Safari 3.1以降
「スケジュール調整機能」は、Internet Explorer 6.0以降でのみ動作します。
環境依存文字については、正しくご利用いただけない場合がございます。

このページの先頭へ戻る