プレスリリース

  • 記事画像1
  • 記事画像2
  • 記事画像3
  • 記事画像4

WALKMAN A30に対応したアクセサリー発売

(@Press) 2016年12月07日(水)11時00分配信 @Press

携帯電話やデジタルオーディオ端末等のアクセサリーの商品を企画・製造・販売を手掛ける株式会社PGA(本社:横浜市都筑区、代表取締役:黒木 光)は、WALKMAN A30に対応したアクセサリーシリーズ「iJacket / 液晶保護フィルム」、「Premium Style / 液晶保護ガラス」、「Premium Style / FLIP COVER」を2016年12月上旬より発売致します。全国の家電量販店・または弊社直販サイトにてお買い求めください。


■商品ページ:
液晶保護フィルム・ガラス:http://www.pg-a.co.jp/product-all/wa30a-film/
FLIP COVER:http://www.pg-a.co.jp/product-all/wa30afp/

■商品特長
iJacket 液晶保護フィルム
・画像が鮮明に見える光沢ハードコートタイプまたは反射防止や指紋が目立ちにくいアンチグレアタイプの2種類
・きれいに貼れる3点セット付き(クリーニングクロス、ほこり取りシール、ヘラ)
・画面をキズ等から守る

Premium Style液晶保護ガラス
・光沢またはアンチグレアの2種類
・日本メーカー製の硬度9Hの強化ガラスを採用
・撥水・撥油加工で皮脂や指紋の付着を防止

Premium Style FLIP COVER
・風合いの良い上質なPUレザーを採用
・マグネットロック機構で装着したまま充電・同期が可能
・左右両開きに対応

■商品詳細
WALKMAN A30用 液晶保護フィルム 画像鮮明/指紋防止537+税
WALKMAN A30用 液晶保護ガラス スーパークリア/アンチグレア1741+税
商品画像:https://www.atpress.ne.jp/releases/117895/img_117895_4.jpg
・WALKMAN A30用 液晶保護フィルム 画像鮮明
(PG-WMA30HD01)
・WALKMAN A30用 液晶保護フィルム 指紋防止
(PG-WMA30AG02)
・WALKMAN A30用 液晶保護ガラス スーパークリア
(PG-WMA30GL01)
・WALKMAN A30用 液晶保護ガラス アンチグレア
(PG-WMA30GL02)

WALKMAN A30用 フリップカバー PG-WA30MFPシリーズ1833+税
商品画像:https://www.atpress.ne.jp/releases/117895/img_117895_5.jpg
WALKMAN A30用 フリップカバー PG-WA30GFPシリーズ2019+税
商品画像:https://www.atpress.ne.jp/releases/117895/img_117895_6.jpg
・WALKMAN A30用 フリップカバー キャメル
(PG-WA30MFP1CM)
・WALKMAN A30用 フリップカバー ワインレッド
(PG-WA30MFP2RD)
・WALKMAN A30用 フリップカバー ブルー
(PG-WA30MFP3BL)
・WALKMAN A30用 フリップカバー ブラック
(PG-WA30MFP4BK)
・WALKMAN A30用 フリップカバー カーボン調ブラック
(PG-WA30MFP5BK)
・WALKMAN A30用 フリップカバー ピンク
(PG-WA30GFP1PK)
・WALKMAN A30用 フリップカバー パープル
(PG-WA30GFP2PP)
・WALKMAN A30用 フリップカバー ホワイト
(PG-WA30GFP3WH)
・WALKMAN A30用 フリップカバー ホットピンク
(PG-WA30GFP4PK)
・WALKMAN A30用 フリップカバー ネイビー
(PG-WA30GFP5NV)

■会社概要
会社名 : 株式会社PGA
所在地 : 〒224-0046 神奈川県横浜市都筑区桜並木20-5
代表  : 代表取締役 黒木 光
設立  : 2011年10月
事業内容: 携帯電話・パソコン・デジタルオーディオ・ゲーム機・
      カー用品等の関連製品の企画、開発、製造及び販売
URL   : http://www.pg-a.co.jp/
プレスリリース提供元:@Press

推奨環境(ブラウザーのバージョン)
Microsoft Internet Explorer 6.0以降、Mozilla Firefox 2.0以降、Apple Safari 3.1以降
「スケジュール調整機能」は、Internet Explorer 6.0以降でのみ動作します。
環境依存文字については、正しくご利用いただけない場合がございます。

このページの先頭へ戻る