• トップ
  • リリース
  • 入手困難な新品FDドライブ搭載!Windows8.1でも使える3モード対応USB外付け型3.5インチフロッピーディスクドライブ!

プレスリリース

  • 記事画像1
  • 記事画像2

株式会社オウルテック

入手困難な新品FDドライブ搭載!Windows8.1でも使える3モード対応USB外付け型3.5インチフロッピーディスクドライブ!

(@Press) 2014年07月23日(水)13時30分配信 @Press

PC周辺機器及びスマートフォン・タブレットアクセサリーの製造・販売を行う株式会社オウルテック(所在地:神奈川県海老名市、代表取締役:東海林 春男)は、USB対応の外付け型3.5インチフロッピーディスクフドライブ『OWL-EFD3/YL』を7月末より全国の量販店並びに直販サイト(オウルテックダイレクト)にて発売いたします。

『OWL-EFD/YL(B)』http://www.owltech.co.jp/products/efd3_yl/

■商品の特長
<入手困難な新品FDドライブ搭載!FDに入っている往年のデータを使用したい方へ>
すでにフロッピーディスクの生産も終了されておりますが、官公庁や企業を中心に、過去の資産として保存しているFDに入っている昔のデータを活用したいというニーズは根強く存在しています。
本製品は、今や入手困難な新品FDドライブを搭載したWindows対応の外付けFDドライブです。

<3モード対応で幅広いFDが使用できる>
1.44MB/1.25MB/720KBと3モード対応ですので、幅広いFDを使用することができます。
別途コンバーターソフトをインストールすることで、ワープロ用FDも使うことができます。
※ワープロ用FDを使用するには別途以下のコンバーターソフトが必要となります。
 ・アンテナハウス株式会社製「リッチテキスト・コンバーター20」
 ・システムポート株式会社製「コンバートスターセレクト17」

<コンセント不要でどこでもすぐ使える!USBバスパワー対応>
USBバスパワー対応ですので、USBポートから供給される電源で作動します。ACアダプターなどの外部電力は不要ですので、場所を選ばずパソコンに接続すればすぐに使うことができます。

<USBブート対応>
USBブートに対応したパソコンでUSBブートドライブとして認識されますので、システムセット
アップ等でFDブートが必要な際に利用できます。

<Windows8.1にも対応!OS標準ドライバでそのまま動作可能>
対応OSはWindows8.1/8/7/Vista/XPとなっております。OS標準ドライバでそのまま動作しますので、複数のパソコンで使う場合にも、わざわざドライバソフトをインストールする手間はありません。

<品質にこだわる安心の6ヶ月保証>
本製品は6ヶ月保証付きです。ご使用中に万が一不具合などが発生した場合、無償で修理または
新品交換を保証いたします。
お客様に安心してお使いいただけるように、品質だけでなくサポート体制も重視しております。


■製品仕様
型番      :OWL-EFD3/YL
カラー     :シルバー
インターフェイス:USB2.0/1.1 Full Speed(12Mbps)準拠
ディスク容量  :1.44MB/1.25MB/720KB
          ※3モードに対応したOSが必要
データ転送速度 :最大500Kbps(等倍速)
電源      :5V(USBバスパワーにて供給)
接続ケーブル長 :約70cm
対応OS     :Windows8.1/8/7/Vista/XP 
製品サイズ   :103(W)x142(D)x17(H)mm
製品重量    :260g
製品保証    :6ヶ月保証
RoHS指令   :RoHS対応商品

詳細につきましては下記WEBページをご参照ください。
製品ページURL: http://www.owltech.co.jp/products/efd3_yl/

■会社概要
会社名 :株式会社オウルテック
所在地 :神奈川県海老名市中新田5-24-1
代表  :代表取締役 東海林 春男
設立  :1992年3月
事業内容:(1)コンピューター周辺機器、スマートフォン・タブレットPCアクセサリーの製造・販売
     (2)コンピューター及びソフトウェアの販売
     (3)電子機器の開発、設計請負
URL :http://www.owltech.co.jp



プレスリリース提供元:@Press

推奨環境(ブラウザーのバージョン)
Microsoft Internet Explorer 6.0以降、Mozilla Firefox 2.0以降、Apple Safari 3.1以降
「スケジュール調整機能」は、Internet Explorer 6.0以降でのみ動作します。
環境依存文字については、正しくご利用いただけない場合がございます。

このページの先頭へ戻る